New Builds of Parallels *Are* Compatible with Mac OS X Lion

With Apple’s Mac OS X Lion, we are pleased to announce that Parallels Desktop 6 for Mac, Parallels Server for Mac 4.0 and Parallels Server for Mac 4.0 Mac mini Edition all run with and support the platform. These products, which run on Lion but do not currently take advantage of new Lion features, must be updated to the latest build – AVAILABLE TODAY – in order to ensure compatibility.

Parallels Desktop 4 and 5 users are encouraged to upgrade to utilize Parallels Desktop with Lion and for a limited time, users can upgrade to Parallels Desktop 6 for only $39.99. Upgraders can also take advantage of our 6 month Upgrade Protection ($15) coverage, which automatically upgrades users to a new version of Parallels Desktop for Mac when it is available.

Parallels continues to work closely with Apple and will share information the moment it is available. In the meantime, check out the compatibility chart/ FAQ below or contact us with any additional questions.  

Tip: as with any operating system upgrade, be sure to uninstall any anti-virus software you might have installed on your Mac before upgrading to Lion.

 

Q:  Is Parallels Desktop 6 for Mac, Parallels Server for Mac 4.0, or Parallels Server for Mac 4.0, Mac mini Edition compatible with Lion or will it be compatible with Lion?
A:  The *latest builds* of Parallels Desktop 6 for Mac, Parallels Server for Mac 4.0 and Parallels Server for Mac, Mac mini Edition are compatible with OS X Lion but they do not take special advantage of new Lion features.


Q: What Lion features does Parallels not take advantage of?
A:  Apple’s website, www.apple.com, provides details on new Lion features. 


Q: When will Parallels take advantage of new Lion features?
A:  Parallels is actively working on taking advantage of all of the features in the Mac operating system, including new Lion features. We do not have any details to announce at this time and look forward to sharing details when they become available.


Q: The Lion EULA says that Apple allows you to virtualize two instances of Lion without requiring additional licenses. Does Parallels Desktop for Mac (version 4, 5 or 6), Parallels Server for Mac 4.0 or Parallels Server for Mac 4.0, Mac mini Edition enable me to virtualize Lion?
A:  No, Parallels Desktop 6 for Mac, Parallels Server for Mac 4.0 and Parallels Server for Mac, Mac mini Edition support Lion, but do not take advantage of its new features (including virtualization of Lion).  Parallels is actively working on taking advantage of all of the features in the Mac operating system, including new Lion features. We do not have any details to announce at this time and look forward to sharing details when they become available. Earlier versions of Parallels Desktop for Mac do not support Lion and will not run if Lion is installed (but customers can upgrade to Parallels Desktop 6 for Mac which supports Lion).


Q: Are earlier versions of Parallels such Parallels Desktop 4 and 5 compatible with Lion?
A: No, in order to assist Parallels Desktop 4 and Parallels Desktop 5 customers who want to run Lion, Parallels is offering these customers upgrades to Parallels Desktop 6 for only $39.99 for a limited time. These customers can also purchase upgrade protection at that time for $15, giving them six months of coverage to upgrade to next version of Parallels Desktop for Mac for free.


Q: Is the Parallels Transporter app in the Mac App Store Compatible with Lion?
A: Yes, it is.

ADDITIONAL RESOURCES: Check out these helpful Parallels Knowledge Base articles:

How to access the Library folder on Mac OS X Lion

I cannot see my Virtual Machine after upgrading to Mac OS X Lion

Mac OS X Lion & Parallels Desktop 6 for Mac compatibility

Is Mac OS X 10.7 Lion supported by Parallels Server 4.0 for Mac?

Parallels Desktop old versions on Mac OS X Lion

Mac OS X Lion & Parallels Desktop 6 for Mac compatibility

Virtual machine stops working after upgrading to Mac OS X Lion and Parallels Desktop 6

About Parallels Desktop for Mac build 6.0.12094 [latest build]

Is Mac OS X 10.7 Lion supported by Parallels Server?

Parallels Desktop 6 for Mac & Mac OS X Lion known issues

My Mac crashed when upgrading to Mac OS X Lion

Starting Windows applications from Lion Launchpad

How to upgrade to Mac OS X Lion - tips for Parallels customers

I cannot update to Parallels Desktop 6 Build 12094 on Mac OS X Lion. It asks to quit Parallels Mounter and Parallels Explorer.